CVE-2021-21972

Shodan dork of CVE-2021-21972 VMware vCenter Server vSphere Client Remote Code Execution: https://www.shodan.io/search?query=http.title:%22ID_VC_Welcome%22

VMware vCenter Server vSphere Client remote code execution Attackers can gain root privilege by exploiting CVE-2021-21972. This is an easy to exploit vulnerability. Therefore future exploitation is likely. Also, this vulnerability exists in all default installations. Apply workarounds urgently: https://kb.vmware.com/s/article/82374

Activity Feed